1С. Неправомерное использование программного продукта. Платформа легальная. 1С закрывается с ошибкой.

15 ноября 2022 года при открытии программы 1С выводится сообщение о нарушении лицензионного соглашения и программа самопроизвольно закрывается (не дает далее продолжать работать).

Выводится следующее сообщение об ошибке:


Неправомерное использование программного продукта
Вы стали жертвой подделки программного обеспечения
Причиной появления этого сообщения является срабатывание защиты от незаконного использования, применяемой правообладателем в соответствии со статьей 1299 ГК РФ, из-за наличия на компьютере нелегального эмулятора ключа защиты, либо средств взлома.

Как сообщает сама "1С", проблема может появиться на следующих версиях платформы:
  • 8.3.22.1672
  • 8.3.22.1603
  • 8.3.21.1607
  • 8.3.21.1508
  • 8.3.21.1484
  • 8.3.20.2076
  • 8.3.20.2039
  • 8.3.19.1665
  • 8.3.19.1659
  • 8.3.18.1902
  • 8.3.18.1894
  • 8.3.17.2733
  • 8.3.17.2665

Также сообщается, что избежать данной проблемы смогут те, у кого другие версии платформ (например, более старые), в защищенных программных комплексах 8s, 8.3z, при работе в веб-клиентах, клиентах Linux, MacOS, а также в сервисе фреш.
Ошибка проявляется только при запуске клиента 1С и не влияет на базу данных (все данные пользователей сохраняются).
Рекомендация при появлении такой проблемы (при условии, что платформа была установлена легально): выполнить обновление платформы.

Рекомендуемые версии платформы для обновления (в соответствии с той, которая выдает ошибку):
  • 8.3.22.1704 или выше
  • 8.3.21.1622 или выше
  • 8.3.20.2180 или выше
  • 8.3.19.1723 или выше
  • 8.3.18.1957 или выше
  • 8.3.17.2757 или выше

UPDATE:
Для пользователей 32-битного сервера на версиях платформы 8.3.22.1704, 8.3.21.1622, 8.3.20.2180, 8.3.19.1723, 8.3.18.1957, 8.3.17.2757 опубликованы обновленные рекомендации. Если на этих версиях платформы происходит аварийное завершение, достаточно установить обновление. Перечень актуальных релизов:
  • Проблемная версия -> Заменить на версию
  • 8.3.22.1704 - 8.3.22.1709 или выше
  • 8.3.21.1622 - 8.3.21.1624 или выше
  • 8.3.20.2180 - 8.3.20.2184 или выше
  • 8.3.19.1723 - 8.3.19.1726 или выше
  • 8.3.18.1957 - 8.3.18.1959 или выше
  • 8.3.17.2757 - 8.3.17.2760 или выше
Кроме проблем с запуском, на данный момент в версии 8.3.17.2757 обнаружили еще и функциональную ошибку: в движениях регистра бухгалтерии, у которых счет Дт равен счету Кт, может некорректно отражаться субконто Кт. Для автоматического исправления данных фирма «1С» предлагает использовать патч или применить обработку для соответствующей типовой конфигурации.


(с) Ella S.
Если Вам понравилась статья, пожалуйста, поставьте лайк, сделайте репост или оставьте комментарий. Если у Вас есть какие-либо замечания, также пишите комментарии.

3 комментария :

  1. По сообщениям коллег проблема возникла также на лицензионной машине сервера на Линукс с платформой 21.1622

    ОтветитьУдалить
  2. На 8.3.20.2180 тоже проблема.

    ОтветитьУдалить
  3. После обновления платформы проблема сохранилась, эмуляторы на серваке не стояли никогда от слова совсем.

    ОтветитьУдалить